Acer Aspire One

Ultra-portátil Acer Aspire One
 
ACERASPIREONE.COM  ÍndiceÍndice  FAQFAQ  BuscarBuscar  MiembrosMiembros  Grupos de UsuariosGrupos de Usuarios  RegistrarseRegistrarse  Conectarse  

Comparte | 
 

 Problema con el usuario y los permisos

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Jack666



Mensajes : 13
Fecha de inscripción : 28/07/2009
Localización : Granada

MensajeTema: Problema con el usuario y los permisos   Lun Ago 17, 2009 1:08 pm

Buenas.

Yo tengo un AAOne. Tengo de SO Ubuntu. El problema es que cuando me lo instalaron decidi que se iniciara mediante cuentas de usuario creando una cuenta principal que la llame Diego y otras cuentas secundarias. Al dia siguiente, cuando iniciaba la cuenta de Diego, no me salian los iconos del escritorio, ni la barra de tareas... nada y no podia hacer nada, pero con los demas usuarios si podia. Así que utilizando comandos que me fueron enseñando logre poner a un usuario normal que se llamaba Cristina ponerlo como administrador añadiendole en los grupos que estaba el administrador Diego.

Hasta ahí todo bien.

El problema ahora es a la hora de configurar el LED del wifi. Yo quiero que parpadee y se encienda. Para ello, según lei en el foro tenia que añadir al archivo sysctl.conf las lineas:
Código:
dev.wifi0.ledpin=3
dev.wifi0.softled=1


Cuando voy al archivo para acceder a el y le añado las dos lineas y pulso en guardar me tira el siguiente mensaje:

Código:
No tiene los permisos necesarios para guardar el archivo. Compruebe que ha tecleado el lugar correctamente y pruebe de nuevo.

He comprobado los grupos en los que esta el administrador 1 (que no puedo iniciar con el) y los grupos en los que esta el administrador 2 y son los mismos (incluso el administrador 2 está en más grupos que el administrador 1).

También lo que he hecho es eliminar a los usuarios que tenia creados, ademas de Usuarios y grupos, utilizando la orden gksu nai... (no me acuerdo, me la enseñaron en este foro). Con esa orden, al obtener los permisos root he podido borrar las carpetas que contenia la carpeta home con los demás usuarios.

Bueno el problema ahora es dos:

1º Quiero poder modificar ese archivo y que se encienda el LED.
2º Como veo que tengo muchos problemas con el inicio con cuentas, pues si es posible hacer que se deshabilite esa opcion e iniciar el ordenador normal.

Muchas gracias.
Volver arriba Ir abajo
Ver perfil de usuario
Jack666



Mensajes : 13
Fecha de inscripción : 28/07/2009
Localización : Granada

MensajeTema: Re: Problema con el usuario y los permisos   Lun Ago 17, 2009 1:29 pm

He logrado gracias al comando gksu nautilus, entrar con los permisos root y modificar el archivo sysctl.conf añadiendo las 2 lineas anteriores. Luego he iniciado la orden sudo sysctl -p /etc/sysctl.conf

Y me lanza el mensaje:

Código:
error: "dev.wifi0.ledpin" is an unknown key
error: "dev.wifi0.softled" is an unknown key

A todo esto yo añado que en el archivo sysctl.conf puse lo de =3 y =1 en las lineas ... aunque ahí no salga.

Ah, el led sigue off.


AÑADO:

He leido que también se puede crear el archivo /etc/sysctl.d/madwifi.conf y añadirle las dos lineas en él.
Resulta que yo no tenía ese archivo creado, por lo que lo cree y añadí las dos lineas. He reiniciado, pero sigue igual.

Por lo que me informo, yo tengo el controlador que viene por defecto afhk 5 o algo asi, en vez de utilizar madwifi, por lo que no se puede activar el led utilizando el controlador por defecto. Si estoy equivocado corregidme.
Volver arriba Ir abajo
Ver perfil de usuario
Ubuntu

avatar

Mensajes : 83
Fecha de inscripción : 18/07/2009

MensajeTema: Re: Problema con el usuario y los permisos   Lun Ago 17, 2009 6:53 pm

Yo también lo he intentado y no me ha funcionado, pase del tema, para que quiero el led.
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Problema con el usuario y los permisos   

Volver arriba Ir abajo
 
Problema con el usuario y los permisos
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» Problema cuando un usuario trata de registrarse
» Problema al banear usuario con IP dinamica. Se vuelve a registrar.
» Problema con un usuario y playlist
» problema al activar usuario
» [Resuelto] Problema con la chat box (con un usuario no en general)

Permisos de este foro:No puedes responder a temas en este foro.
Acer Aspire One :: Acer Aspire One :: Problemas, dudas y preguntas técnicas.-
Cambiar a:  

Publicidad en Twitter