Acer Aspire One

Ultra-portátil Acer Aspire One
 
ACERASPIREONE.COM  ÍndiceÍndice  FAQFAQ  BuscarBuscar  MiembrosMiembros  Grupos de UsuariosGrupos de Usuarios  RegistrarseRegistrarse  Conectarse  
Comparte | 
 

 Problema con wifi, "medios desconectados" [SOLUCIONADO]

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
azhor78



Mensajes: 5
Fecha de inscripción: 09/11/2009

MensajeTema: Problema con wifi, "medios desconectados" [SOLUCIONADO]   Miér Nov 11, 2009 10:59 am

Hola a todos,
Acabo de comprar un Aspire One con Windows7 starter y no consigo enlazarlo con la red wifi. Cuando intento localizar la red aparecen todas las del barrio menos la de casa (he comprobado que publica el SSID y hasta le he quitado la clave y sigue sin aparecer).

He comprobado que el canal por el que comunican es el mismo. Le he asignado la dirección de forma manual y por DHCP y tampoco he logrado nada. El problema parece estar en que no inicializa correctamente el dispositivo, a pesar de estar encendido, cuando lanzo un ipconfig me aparece siempre "medios desconectados" en la red wifi. Lo he desinstalado y lo he vuelto a instalar y nada, sigue sin aparecer como activo.

¿A alguien le ha pasado algo parecido?

Salu2

Azhor


Última edición por azhor78 el Miér Nov 11, 2009 9:05 pm, editado 1 vez
Volver arriba Ir abajo
Ver perfil de usuario
Horniman



Mensajes: 167
Fecha de inscripción: 15/10/2009
Localización: Spain - Madrid

MensajeTema: Re: Problema con wifi, "medios desconectados" [SOLUCIONADO]   Miér Nov 11, 2009 12:25 pm

Apaga tu router por unos minutos y tambien tu pc. Si detecta las demas redes, no es problema de tu wirles
Tambien me pasaba lo mismo, por cierto estas seleccionando que te conecte a tu red.. aun si esta no se muestra?
Volver arriba Ir abajo
Ver perfil de usuario
azhor78



Mensajes: 5
Fecha de inscripción: 09/11/2009

MensajeTema: Re: Problema con wifi, "medios desconectados" [SOLUCIONADO]   Miér Nov 11, 2009 3:20 pm

Horniman escribió:
Apaga tu router por unos minutos y tambien tu pc. Si detecta las demas redes, no es problema de tu wirles
Tambien me pasaba lo mismo, por cierto estas seleccionando que te conecte a tu red.. aun si esta no se muestra?

Hola,
Gracias la ayuda Horniman. Ya he probado a hacer lo que me dices, y no se ha resuelto el problema.
A través del centro de control he definido una red inalámbrica con los parámetros del router (SSID, clave, etc...) y he comprobado que tiene activa la opción de conectarse a la red aunque no publicase el SSID.
Ahora mismo estoy conectado por wifi con otro portatil sin ningún problema, puedo ver la red, y accedo a ella, sin embargo en el netbook nada.
Un par de datos más, intento "buscar" el netbook desde el portátil (ya lo he puesto en el mismo grupo de trabajo) y no aparece tampoco por ningún lado. He instalado un scanner en el netbook y me da un error, como si no detectase ningún dispositivo wiffi (he comprobado que está habilitado en windows y en sistema indica que funciona correctamente). Empiezo a pensar que pueda estar roto el adaptador inalámbrico. ¿Alguna idea más?
Un saludo.
Volver arriba Ir abajo
Ver perfil de usuario
azhor78



Mensajes: 5
Fecha de inscripción: 09/11/2009

MensajeTema: Re: Problema con wifi, "medios desconectados" [SOLUCIONADO]   Miér Nov 11, 2009 9:09 pm

azhor78 escribió:
Horniman escribió:
Apaga tu router por unos minutos y tambien tu pc. Si detecta las demas redes, no es problema de tu wirles
Tambien me pasaba lo mismo, por cierto estas seleccionando que te conecte a tu red.. aun si esta no se muestra?

Hola,
Gracias la ayuda Horniman. Ya he probado a hacer lo que me dices, y no se ha resuelto el problema.
A través del centro de control he definido una red inalámbrica con los parámetros del router (SSID, clave, etc...) y he comprobado que tiene activa la opción de conectarse a la red aunque no publicase el SSID.
Ahora mismo estoy conectado por wifi con otro portatil sin ningún problema, puedo ver la red, y accedo a ella, sin embargo en el netbook nada.
Un par de datos más, intento "buscar" el netbook desde el portátil (ya lo he puesto en el mismo grupo de trabajo) y no aparece tampoco por ningún lado. He instalado un scanner en el netbook y me da un error, como si no detectase ningún dispositivo wiffi (he comprobado que está habilitado en windows y en sistema indica que funciona correctamente). Empiezo a pensar que pueda estar roto el adaptador inalámbrico. ¿Alguna idea más?
Un saludo.

Hola,
El tema ya está resuelto, os comento cuál era el problema. Para empezar había algún tipo de incompatibilidad en el canal wifi que utilizaba el netbook. El router, un comtrend, emitia en 802.11g canal 12. Si configuraba el adaptador para funcionar con este canal no encontraba la red. Sin embargo al final con el canal 11 se conectó a la red sin problemas.
Luego solo faltó configurar las ips y definir la red como privada en lugar de como pública y el equipo consiguió salir a internet.
Horniman gracias por tu comentario.
Un saludo a todo el foro,
Azhor78 lol!
Volver arriba Ir abajo
Ver perfil de usuario
motorista



Mensajes: 2
Fecha de inscripción: 26/11/2009

MensajeTema: AYUDA POR FAVOR   Jue Nov 26, 2009 9:52 am

Al leeeros me considero del monton que necesitan el libro para Idiotas....
Yo tengo el mismo problema del que hablais. Me regalaron el ordenador enel banco y no hay forma de que VEA mi router comtrend 536 de telefonica.
El Acer es capaz de ver otras redes, tanto en el trabajo como la de algun vecino.
Por otra parte con otro portatil que tengo, soy capaz de ver mi red.
Pero que con este "cacharrito" no consigo verla. No es que no me pueda conectar, es que ni siquiera aparece en las redes disponibles. En el otro portatil tengo el Windows Vista y en el Acer tengo el XP y por ello tampoco se comparar bien donde puede estar la diferencia.

He probado a cambiar lo del canal en el router: a traves de internet con el 192.168.1.1 y en el portatil en las proiedades de la conexion inalambrica y NADA.
NO SE QUE PUEDO TOCAR.........
Volver arriba Ir abajo
Ver perfil de usuario
 

Problema con wifi, "medios desconectados" [SOLUCIONADO]

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» Muy Buena Tia "Si Que Esta Buena"
» Tengo un 4G MIFI QUANTA, quiero cambiar la clave del WIFI (Solucionado)
» No consigo comunicar giga - mediatomb - tv samsung c7000 (Solucionado)
» Me están robando WIFI?
» Cambiar Clave WIFI 4G Fijo UNE

Permisos de este foro:No puedes responder a temas en este foro.
Acer Aspire One ::  :: -

Publicidad en Twitter