Acer Aspire One

Ultra-portátil Acer Aspire One
 
ACERASPIREONE.COM  ÍndiceÍndice  FAQFAQ  BuscarBuscar  MiembrosMiembros  Grupos de UsuariosGrupos de Usuarios  RegistrarseRegistrarse  Conectarse  

Comparte | 
 

 [SOLUCIONADO] ssd en bios pero no arranca, no bootable indica en pantalla

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Kraalman



Mensajes : 6
Fecha de inscripción : 19/08/2009

MensajeTema: [SOLUCIONADO] ssd en bios pero no arranca, no bootable indica en pantalla   Miér Dic 07, 2011 5:52 pm

Hola,

me mirado con el buscador pero no he encontrado nada que sea similar a lo que me pasa, a ver lo explico:

La SSD está formateada con una única partición ahora mismo en fat32 y desde el gparted de linux puesta con la flag boot y aparentemente desde un usb arrancable con ubuntu reconoce todo y creo que si lo le diera a instalar funcionaría pero lo que yo quiero es instalar XP en el pc y al meter un disco de XP inicia bien carga y una vez hace la carga inicial y antes de dar opción de nada salta un pantallazo azul que pone que compruebe el disco por si tuviera virus o algo estuviera mal.

La cosa es que está recien formateado como ya puse y con una partición única puede ser por algo del mbr del ssd? No se la verdad es que sólo existe esa partición visto desde gparted es el disco sda con todo el espacio para él en la tabla de particiones y desde el disco de XP no deja llegar a ver las particiones ni nada.

No sé donde estará el fallo otras veces que lo formateé no dio ningún problema y esta vez se ha puesto tonto el SSD.

Gracias de antemano!


Última edición por Kraalman el Vie Dic 09, 2011 1:33 pm, editado 1 vez
Volver arriba Ir abajo
Ver perfil de usuario
Kraalman



Mensajes : 6
Fecha de inscripción : 19/08/2009

MensajeTema: ssd en bios pero no arranca, no bootable indica en pantalla   Vie Dic 09, 2011 1:33 pm


Bueno tras probar a reformatear el ssd con herramientas varias de particionado y no lograr nada. Ponían que el disco estaba activo y era booteable, probé a ver si re instalando el linpus original volvía a dejar las particiones como en su origen y funcionó, una vez hecho sin más pude formatear como si nunca nada hubiera pasado.

Lo dejo por si alguien alguna vez tuviera este problema para que sepa como solucionarlo.


Saludos!!
Volver arriba Ir abajo
Ver perfil de usuario
 
[SOLUCIONADO] ssd en bios pero no arranca, no bootable indica en pantalla
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» Android 2.2 ha solucionado mis problemas de desconexión de Wifi
» reconoce pero no lee tarjeta ni pendrive
» Guardo el skin del foro pero al cargarlo no me cambia nada
» URGENTE- Problema de usuarios de mi foro - Supuestamente se han registrado pero no le dejan entrar
» Puse una imagen GIF en "Quien esta en linea" y se movia pero ahora ya no

Permisos de este foro:No puedes responder a temas en este foro.
Acer Aspire One :: Acer Aspire One :: Problemas, dudas y preguntas técnicas.-
Cambiar a:  

Publicidad en Twitter