Acer Aspire One

Ultra-portátil Acer Aspire One
 
ACERASPIREONE.COM  ÍndiceÍndice  FAQFAQ  BuscarBuscar  MiembrosMiembros  Grupos de UsuariosGrupos de Usuarios  RegistrarseRegistrarse  Conectarse  

Comparte | 
 

 APAGADO REPENTINO

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
kanakis



Mensajes : 9
Fecha de inscripción : 16/08/2009

MensajeTema: APAGADO REPENTINO   Mar Nov 17, 2009 2:27 pm

Mi AAO 150, de buenas a primeras, se apaga solo y de forma repentina cuando han pasado unos segundos. Esto ocurre tanto con Windows 7, como con Ubuntu, tanto con el Grub, así que se puede descartar un problema de software.

También ocurre con la batería puesta y sin ella, enchufado y desenchufado de la corriente.

Lo único que se me ocurre es un problema de calentamiento, pero el ventilador interno parece funcionar perfectamente y al ordenador no le da tiempo a ponerse caliente.

También se me ocurre un conflicto de hardware, pero recientemente no he instalado ningún componente, ni he actualizado la BIOS ni nada de nada. Se me han acabado las ideas, ¿se os ocurre algo? Sad
Volver arriba Ir abajo
Ver perfil de usuario
kirmor



Mensajes : 25
Fecha de inscripción : 06/01/2009
Edad : 28
Localización : Matagalpa, Nicaragua

MensajeTema: windows xp y ubuntu de sistema operativo   Miér Nov 18, 2009 11:24 pm

hola, hace poco le instale ubuntu a mi acer aspire one, su sietema operativo original es windows xp, me funcionaba muy bien, con ambos sitemas operativos, no particione el disco duro sino q utilice un progama de ubuntu y todo funcionaba bien hasta q un dia estaba trabajando y utilice ubuntu no windows y me pidio unas actualizaciones d eubuntu y tanto q insistia no me fije q le di aceptar luego cancele, la utilice bine y despues la apague y cuando quise encenderla no arranca y la luz de encedido es lo unico q muestra y la pantalla queda negra, no se si es problema de la BIOS, por que ya me habia ocurrido una vez, pero solo tenia windows, no se si con ubuntu tambien sucede lo mismo, por favor alguien q le haya ocurrido algo similar, responda mi solicitud de ayuda.
gracias
Volver arriba Ir abajo
Ver perfil de usuario
kanakis



Mensajes : 9
Fecha de inscripción : 16/08/2009

MensajeTema: Re: APAGADO REPENTINO   Miér Nov 18, 2009 11:30 pm

Estoy preguntando otra cosa, kirmor. Lo que dices no tiene nada que ver con lo mío, ábrete otro hilo para tu cuestión.
Volver arriba Ir abajo
Ver perfil de usuario
jinetesombra



Mensajes : 184
Fecha de inscripción : 01/02/2009
Localización : caracas

MensajeTema: hola compañero   Jue Nov 19, 2009 12:55 am

pues si te ocurre lo mismo antes de iniciar cualquier sistema operativo los mas seguro es que el problema es de hardware, a mi me sucedia lo mismo luego de instalar la bios 3310 desde windows y tuve que hacerlo via DOS con el metodo de revivir la acer que anda aqui en el foro, te recomiendo que intentes con eso,
Volver arriba Ir abajo
Ver perfil de usuario
Horniman



Mensajes : 167
Fecha de inscripción : 15/10/2009
Localización : Spain - Madrid

MensajeTema: Re: APAGADO REPENTINO   Jue Nov 19, 2009 1:59 am

prueba con la version 3309 instalandola desde DOS
Volver arriba Ir abajo
Ver perfil de usuario
kanakis



Mensajes : 9
Fecha de inscripción : 16/08/2009

MensajeTema: Re: APAGADO REPENTINO   Jue Nov 19, 2009 12:31 pm

Como digo ocurre incluso en el Grub, así que está claro que es problema hardware (probablemente disco duro o memoria). La BIOS la actualicé hace un par de meses, así que no creo que reinstalarla le devuelva la vida.

¿Alguna otra idea?
Volver arriba Ir abajo
Ver perfil de usuario
Horniman



Mensajes : 167
Fecha de inscripción : 15/10/2009
Localización : Spain - Madrid

MensajeTema: Re: APAGADO REPENTINO   Jue Nov 19, 2009 2:47 pm

debe ser la temperatura del procesador, es la unica forma que se apague repentinamente. Verifica q tu cooler este dando las revoluciones exactas. Nunca un problema de disco duro te llevara a que se apague repentinamente.
O es problema de calentamiento del procesador o es que la fuente de alimentacion esta enviando un voltaje superior y como medida de proteccion la maquina se apaga. Con un multimetro verifica el voltaje que llega a la placa, tambien el voltaje que sale del transformador.
Volver arriba Ir abajo
Ver perfil de usuario
nspmadero



Mensajes : 9
Fecha de inscripción : 10/11/2009

MensajeTema: Re: APAGADO REPENTINO   Jue Nov 19, 2009 3:28 pm

Eso mismo me pasó a mí
aún estando en el CMOS se me apagaba, así que la mandé a soporte técnico y ellos la arreglaron, dijeron que sólo actualizaron el bios.
Volver arriba Ir abajo
Ver perfil de usuario
Horniman



Mensajes : 167
Fecha de inscripción : 15/10/2009
Localización : Spain - Madrid

MensajeTema: Re: APAGADO REPENTINO   Jue Nov 19, 2009 4:32 pm

Es lo que le dije que haga, pero no quiere actualizar su bios. La bios no se debe cambiar ni actualizar si la maquina esta funcionando bien. En tu caso yo intentaria poner la Bios anterior. Porque dices que actualizaste, por tanto te recomiendo la bios anterior. Supongo la 3309, pero por DOS.

Saludos
Volver arriba Ir abajo
Ver perfil de usuario
kanakis



Mensajes : 9
Fecha de inscripción : 16/08/2009

MensajeTema: Re: APAGADO REPENTINO   Jue Nov 19, 2009 4:48 pm

Que sí que quiero actualizar la BIOS, hombre xD Lo que pasa es que quería indagar un poco porque me parecía bastante raro dadas las circunstancias:

- Los voltajes están OK
- El disipador está OK

La BIOS la actualicé (a la 3109) debido a que tuve que hacerle el método de la resurrección después de un apagón mortal (se fue la luz funcionando sin batería), y ha estado funcionando tan ricamente durante dos meses. De todas formas si nspmadero dice que se lo arreglaron así no tengo absolutamente nada que perder, ni tengo por qué seguir haciéndoros perder el tiempo con indagaciones Razz

Voy a actualizarla a ver qué pasa y os cuento. Muchas gracias por vuestro interés.
Volver arriba Ir abajo
Ver perfil de usuario
kanakis



Mensajes : 9
Fecha de inscripción : 16/08/2009

MensajeTema: Re: APAGADO REPENTINO   Jue Nov 19, 2009 5:54 pm

Pues no, he actualizado con el método DOS a la 3109 y sigue igual. ¿Seguimos indagando? Suspect
Volver arriba Ir abajo
Ver perfil de usuario
Horniman



Mensajes : 167
Fecha de inscripción : 15/10/2009
Localización : Spain - Madrid

MensajeTema: Re: APAGADO REPENTINO   Jue Nov 19, 2009 5:58 pm

sera 3309 O.o??
Volver arriba Ir abajo
Ver perfil de usuario
kanakis



Mensajes : 9
Fecha de inscripción : 16/08/2009

MensajeTema: Re: APAGADO REPENTINO   Jue Nov 19, 2009 5:59 pm

"Archivo de recuperación BIOS 3109(tanto para modelo 110 como 150)"
Volver arriba Ir abajo
Ver perfil de usuario
Horniman



Mensajes : 167
Fecha de inscripción : 15/10/2009
Localización : Spain - Madrid

MensajeTema: Re: APAGADO REPENTINO   Jue Nov 19, 2009 6:03 pm

saca el procesador y memorias, limpialas con alcohol isopropilico y con un cepillo. Vuelvelas a conectar. Yo probaria con versiones anteriores de bios. Quiza la 3308 y luego de probar varias. Definitivamente seria un problema de hardware. Pienso que podria ser y casi seguro estoy de que sea el calentamiento del procesador. Otra posibilidad es que tu fuente este "chupandose" por una demanda de voltaje.
Volver arriba Ir abajo
Ver perfil de usuario
Horniman



Mensajes : 167
Fecha de inscripción : 15/10/2009
Localización : Spain - Madrid

MensajeTema: Re: APAGADO REPENTINO   Jue Nov 19, 2009 6:07 pm

Por cierto la BIOS de la AAO150 como el mio y el tuyo. La actual es la 3310 y la anterior es la 3309. yo la tengo funcionando perfectamente con la 3309 en una y la otra la tengo con la 3310 ambos muy bien.
Aqui puedes bajar la ultima bios de la misma ACER----> 3310
Volver arriba Ir abajo
Ver perfil de usuario
kanakis



Mensajes : 9
Fecha de inscripción : 16/08/2009

MensajeTema: Re: APAGADO REPENTINO   Jue Nov 19, 2009 6:18 pm

He probado la 3308, 3309 y 3310, y sigue sin funcionar. Creo que podemos descartar un problema con la BIOS.

No sé qué quieres decir con lo de que la fuente esté chupándose, pero los valores de tensión y de corriente medidos con un polímetro son completamente normales.

Es posible que sí sea calentamiento, pero si lo abro supongo que perderé la garantía así que no tendré más remedio que llevarlo al servicio técnico (justo lo que no quería, tardan mil años) Sad
Volver arriba Ir abajo
Ver perfil de usuario
Horniman



Mensajes : 167
Fecha de inscripción : 15/10/2009
Localización : Spain - Madrid

MensajeTema: Re: APAGADO REPENTINO   Jue Nov 19, 2009 6:39 pm

PLOP lol! si tenias servicio de garantia debiste llevarlo ahi de inicio. no toques nada o luego no te aceptan.
Suerte
Volver arriba Ir abajo
Ver perfil de usuario
anreur



Mensajes : 2
Fecha de inscripción : 09/07/2012

MensajeTema: no apaga automatico   Lun Jul 09, 2012 11:06 pm

Hola, tengo un pc de una cliente con w7 y el cual cuando se le da apagar o reiniciar ni actua para tal tarea, se tiene que apgar manualmente, gracias por sus aportes los espero.
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: APAGADO REPENTINO   Hoy a las 5:26 am

Volver arriba Ir abajo
 
APAGADO REPENTINO
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.
 Temas similares
-
» efecto prendido y apagado en nuevo mensaje del subforo (INVISION)
» forzar apagado
» APAGADO FUERA DE COBERTURA
» Teléfono da apagado o fuera de cobertura tras bloqueo de pantalla
» Como darle efecto de apagado a las imágenes?

Permisos de este foro:No puedes responder a temas en este foro.
Acer Aspire One :: Acer Aspire One :: Problemas, dudas y preguntas técnicas.-
Cambiar a:  

Publicidad en Twitter